Google Earth

Moderator: Carlson Support

Google Earth

Postby monksjm » Thu Dec 03, 2015 2:32 pm

One of my users is trying to import a Google Earth image from Google Earth pro and she's getting an error telling her she needs to confirm that Google earth is <= Google Earth Version 5.2. Everyone else is able to do this. I've uninstalled and reinstalled her Carlson. And it's just not working. She's using Carlson 2014 on 2014 Autocad Map, with the latest build. I've also tried it on Carlson 2016 on top of Autocad Map 2016. Same error. What is the deal?
Shaun Morrison
Civil Designer/Drafter
Sevee & Maher Engineers, Inc.
Cumberland, Maine
monksjm
 
Posts: 110
Joined: Wed Jan 09, 2008 2:47 pm
Location: Cumberland, Maine

Re: Google Earth

Postby drwilson » Wed Mar 07, 2018 7:02 pm

Any fix for this? I'm experiencing the exact same thing. It's asking for that version or older. I can't find that old a version of GE pro & it works fine on my computer with the same version of GE but not another computer. Carlson 2017.
drwilson
 
Posts: 52
Joined: Tue Jun 28, 2011 2:18 pm


Return to GIS

Who is online

Users browsing this forum: No registered users