NON COPLANAR LINES

Moderator: Carlson Support

NON COPLANAR LINES

Postby jbaldeo » Mon Apr 07, 2014 3:03 pm

Does anyone know why my polylines are being drawn non coplanar, is there a settings that I shlould turn off, I am using Carlson 2014 with Acad 2013
JB1
jbaldeo
 
Posts: 51
Joined: Wed Jul 25, 2012 1:45 pm

Re: NON COPLANAR LINES

Postby Dent Cermak » Mon Apr 07, 2014 11:13 pm

Evidently when you inserted your points you had the "Insert on real Z axis" block checked. Erase all the points, do an "Draw/Insert points", make sure the Z axis box is UNCHECKED. The ONLY way to get non-coplanar lines is to have them at actual elevations.
Dent Cermak
 
Posts: 486
Joined: Fri Mar 28, 2008 6:54 pm
Location: Clinton, MS

Re: NON COPLANAR LINES

Postby gskelhorn » Tue Apr 08, 2014 1:49 pm

If you are snapping to entities that are not planar and you do not want to make them planar you might try setting OSNAPZ to 1. When OSNAPZ is set to 1 the Z value used when snapping is the value from the ELEVATION variable.

Edited post to correct value...
gskelhorn
 
Posts: 136
Joined: Tue Nov 03, 2009 12:56 am

Re: NON COPLANAR LINES

Postby jbaldeo » Tue Apr 08, 2014 4:06 pm

Thank You, Do you know where I can find the "insert on real Z axis" option
JB1
jbaldeo
 
Posts: 51
Joined: Wed Jul 25, 2012 1:45 pm

Re: NON COPLANAR LINES

Postby Dent Cermak » Tue Apr 08, 2014 6:51 pm

"POINTS", "Draw/Locate Points", checkbox near the elevation seclection box."Locate on Real Z Axis" Uncheck that box.



zaxis.jpg
You do not have the required permissions to view the files attached to this post.
Dent Cermak
 
Posts: 486
Joined: Fri Mar 28, 2008 6:54 pm
Location: Clinton, MS


Return to Survey

Who is online

Users browsing this forum: No registered users