Missing commands and other errors

Moderator: Carlson Support

Missing commands and other errors

Postby mikeclan_va » Tue Jan 07, 2014 8:02 pm

I'm not sure if this post belongs here, or in the other Survey section, but I thought I'd try here first.

I’m a very new user to Carlson, but I have experience with AutoCAD Civil 3D.

I’ve recently started a new job with a local Survey company and we’re having some problems with my machine.

Things I’ve found so far:
1. When I started using Carlson for the first few days I could use the DEL key, and while I had an entity picked in the drawing, it would be deleted. It has stopped doing that last week, and I have to start the erase command on the command line (or pick it from a menu) to delete an item in the drawing.

2. When I right-click on an item, and open the shortcut menu I’ve noticed a few items are not being shown on the menu, when they had been previously.

(some of the) Items missing:
Properties
Draw Order

I know there may be a few more, but these are 2 commands I use normally in Civil 3D and they are now only accessible through button bars, or pull-down menus. I'd really like to get those back so I can Right-click and select from there.

3. When trying to use the Line Table command under the Annotation pulldown, I can select the entity, give it the starting number, select the spot to locate the Line Table.. and then I get a row of three empty boxes with no line data in them. Exploding this block does not show any text or attributes that is too small to read or otherwise existing but not visible. It is simply the linework of 3 boxes. If I continue selecting addition entities to add to the table, I get more empty rows of boxes with no line data in them.

Any suggestions on what I need to do to fix these problems?

Currently running Carlson Survey 2013 with AutoCAD 2013
mikeclan_va
 
Posts: 1
Joined: Tue Jan 07, 2014 6:39 pm
Location: Newport News, VA

Return to Survey

Who is online

Users browsing this forum: MSN [Bot]