Dimension Leader Text

Dimension Leader Text

Postby hlb2 » Thu Mar 03, 2016 9:49 pm

I have a question about getting the Mtext box text to set and stay set at "by layer". Every time I do a text leader, I get the text at a different color than my layer is (it's usually white, and NO this isn't while in the editor, this is on the screen after I've entered the text in and pressed "Ok"). I know it's probably just a setting, but I don't know where to find it.

Thanks,
hlb2
 
Posts: 16
Joined: Wed Jan 06, 2016 8:22 pm
Location: LaBelle, FL

Re: Dimension Leader Text

Postby cdknittel » Wed Mar 13, 2019 1:48 pm

Good day hlb2,

Hopefully by this time this issue isn't still bugging you, however I wanted to post a reply. The setting you are looking for is -DIMCLRT. It is likely set to "ByBlock" by default. Type in "DIMCLRT" and then "ByLayer" and it should fix it. Not sure how to get it to be ByLayer on startup. If you figure it out let me know!

Best.
cdknittel
 
Posts: 6
Joined: Mon Jan 28, 2019 4:21 pm
Location: Colorado Springs

Re: Dimension Leader Text

Postby gskelhorn » Thu Mar 14, 2019 3:02 pm

cdknittel wrote:Type in "DIMCLRT" and then "ByLayer" and it should fix it. Not sure how to get it to be ByLayer on startup. If you figure it out let me know!

I think the setting you are changing at the command line is the text colour. If you change it in the dimension style in your template drawings your should be able to get it to be default. I do find I need to clear the overrides for the dimension style to get my styles the way I want. Haven't sorted out how solve that yet.
Modify Dimension Style_ NS-Dim3.png
You do not have the required permissions to view the files attached to this post.
gskelhorn
 
Posts: 112
Joined: Tue Nov 03, 2009 12:56 am


Return to IntelliCAD General

Who is online

Users browsing this forum: No registered users

cron