Field to Finish drawing point mark on wrong layer

Moderator: Carlson Support

Field to Finish drawing point mark on wrong layer

Postby MikeSchaff » Fri Dec 22, 2017 5:39 pm

I'm setting up Field to Finish in Carlson Survey 2018 OEM.

In my Field Code Definition I have assigned a Main Layer and a Distinct Point Layer. I have assigned a symbol and second symbol on the Symbols tab and I assigned the second symbol to a layer. When I run F2F, everything goes to the correct layers, except the point mark. The mark gets placed on a new layer that I didn't create or assign.

For example.

Code = CBP
Main Layer = CBP
Distinct Point Layer = CBP
2nd Symbol Point Layer = CBP

When I run F2F, the 2nd symbol is placed on CBP, but the 1st symbol is placed on CBPMARK.

I don't understand why this is happening. How can I get both symbols onto the same layer?
MikeSchaff
 
Posts: 2
Joined: Fri Dec 15, 2017 4:23 pm
Location: Harriman NY

Re: Field to Finish drawing point mark on wrong layer

Postby DoinRob72 » Thu Dec 28, 2017 7:47 pm

I don't use F2F, but there is a new build for Carlson 2018 OEM that is not on their website yet. Contact customer support. It appears to be a lot of bugs in this release.
DoinRob72
 
Posts: 1
Joined: Sat Dec 23, 2017 8:26 pm
Location: North Carolina

Re: Field to Finish drawing point mark on wrong layer

Postby Bpatten » Tue Mar 20, 2018 7:23 pm

I don't know if you got an answer to this. If not Try this.

Go to the Field to Finish Dialog, and click "Code Table Settings". Look to see if there is Suffix assigned(I highlighted it in (Capture1 attached). This was a feature they added a while back that bit me too.

If it still happens, you'll need to edit the problem code. In the Edit Field Code dialog there is a line "Separate Attribute Layers" click the set button shown in (Capture2) and correct the 2 line shown in (Capture3)

hope this does it.

Capture1.JPG

Capture2.JPG

Capture3.JPG
You do not have the required permissions to view the files attached to this post.
Bpatten
 
Posts: 4
Joined: Wed Nov 16, 2016 2:09 pm
Location: 30096

Re: Field to Finish drawing point mark on wrong layer

Postby Dent Cermak » Wed May 16, 2018 12:36 am

May I ask a silly question? Why is this an issue? Are you setting up different layers for specific shot types? Doesn't that create a gazillion layers that you have to dig thru and remember what you called what? I've seen people do this and I really don't understand this concept. Can you enlighten me a little bit?
Dent Cermak
 
Posts: 485
Joined: Fri Mar 28, 2008 6:54 pm
Location: Clinton, MS


Return to Survey

Who is online

Users browsing this forum: No registered users