Moderator: Carlson Support


Postby keta_salmon » Wed Dec 12, 2018 9:32 pm

I have my point symbol set to SPT10 (the big X) and my osnap settings with Endpoint and Node on. My problem is that with Endpoint on, my snap is snapping to the end of the X. Is there a way to make my snap not snap to the symbol or should I turn of the Endpoint?
Posts: 5
Joined: Sat Dec 01, 2018 12:17 am
Location: Alaska

Re: Osnap

Postby gskelhorn » Wed Jan 09, 2019 4:13 pm

You do need to be careful with object snaps when there are multiple possible matches. Zooming in or only having the snap method you want enabled is generally safer... really depends on how you are working. Personally, I map some F-keys to toggle the common snaps on/off.

Another very useful one in Carlson is the Point object snap, see Settings | Point Object Snap On/Off menu. It is also is the Snap section of the Draft ribbon.
Posts: 140
Joined: Tue Nov 03, 2009 12:56 am

Return to Survey

Who is online

Users browsing this forum: No registered users