General Robotic questions

Moderator: Carlson Support

General Robotic questions

Postby Dondo » Fri Feb 13, 2009 8:04 pm

Hi everyone. Just received a brand new Carlson Surveyor + with the latest version of SurvCE. Until yesterday, I ran a Topcon GPT 8201a robotic total station with a Ranger. The technicians got me running yesterday however we never actually took any topo shots or did any setups. Basically, we just checked that SurvCE would work with my RC2 and that the total station would respond. Today, I tried to use it for some topo shots (and, granted, I need to read the instructions), but as I was getting it set up and going, it would take a good 3-5 seconds to "take a shot". Each time I hit the enter button the read/store, a screen would pop up that said something along the lines of "Setting Instrument to Lock/Track Mode". This would be the message I would think that I would receive when performing a "Quick Lock" or getting setup for my initial back-sight.

I thought it might have something to do with my track mode set to "Fine 1mm" instead of 10mm. I have changed that setting, but have not tried it yet. Is anyone using a Topcon robot with RC2 and SurvCE?

Secondly, having an audio signal is as important to me as watching the screen, both when you have lost the tracking or when accepting a shot. Is there a setting in SurvCE for that or is it a Windows Mobile thing?

Posts: 2
Joined: Wed Dec 19, 2007 3:32 pm

Postby site admin » Mon Mar 16, 2009 5:22 pm

Yes, changing that setting from Fine 1mm to Tracking 10mm , was a good call. You should still be able to run it at 1mm but you should set it to "Tracking 1mm" as oppose to "Fine 1mm" .
See how that works.
We do have some users using that set up, RC2 and Topcon 8000. We have not have a lot of issue reports with that setup. However the RC2 does have its limitations under Tracking conditions, since its a optical connection, other then that it works pretty good.

On the Audible question you can toggle on "Use Audible Alerts" by going to to Equip/Configure/General/"Use Audible Alerts"
site admin
Site Admin
Posts: 332
Joined: Wed Nov 21, 2007 4:40 pm
Location: Maysville KY

Postby yawn2510 » Thu May 21, 2009 5:06 pm

I'm having the same problem with my Topcon 8005, only I'm using the satel radios to communicate, instead of the RCII unit. Some of the time it will take the shot just as fast as you can push the button, but other times it will take several seconds and get the same message as bharris got. The system also will "time out", and I have to go through two or three Quicklock commands to get it's attention.

Carlson Surveyor+ with SurvCE 2.09
Topcon GPT8005A with Satel 3ASD radios.

Posts: 4
Joined: Thu May 21, 2009 4:53 pm
Location: Savannah, Georgia

Re: General Robotic questions

Postby hlb2 » Tue Feb 07, 2017 10:47 pm

I'm having a similar issue with the Satel 3ASD radios. What I noticed was a large amount of interference on the radio that was at the rover pole. I switched channels, but it didn't matter. Later, I even switched radios, but that still didn't get rid of the problem. Then I noticed that if I unplugged the inst. from the radio at the inst., no interference. Once I plug it in, BAM interference. The system will work, but it's "choppy" and lags. It also doesn't track very well, especially up close to the robot. The further away I am from the inst. the better it is. Any ideas?
Posts: 16
Joined: Wed Jan 06, 2016 8:22 pm
Location: LaBelle, FL

Re: General Robotic questions

Postby site admin » Wed Feb 08, 2017 3:19 pm

This is a "user based" forum and not regularly monitored my Carlson Software.

If you have not receive a response on this forum, please copy your question along with the version of software you are running and any files (if necessary) and send it to so we can assist you.

Thank you.
Technical Support

Carlson Software
site admin
Site Admin
Posts: 332
Joined: Wed Nov 21, 2007 4:40 pm
Location: Maysville KY

Return to SurvCE General

Who is online

Users browsing this forum: No registered users