Topsoil Respread Hatch - "No Hatch Created"

Moderator: Carlson Support

Topsoil Respread Hatch - "No Hatch Created"

Postby bfriedel » Wed Sep 04, 2013 5:21 pm

I keep getting the prompt " No Hatch Created. Try larger hatch scale" when trying to hatch my topsoil replacement areas. i have tried changing the hatch scale, pattern, and toggling the automatic scale button. it does not happen every time. I have also tried clearing all of my removal lines and re-selecting and saving my work closing Carlson and re-opening. I am using TakeOff 2013 with the most recent update.
Posts: 2
Joined: Mon Jun 17, 2013 2:13 pm
Location: Durham, NC

Re: Topsoil Respread Hatch - "No Hatch Created"

Postby Dent Cermak » Fri Aug 10, 2018 6:13 pm

"Larger Scale" ? They seem to be talking about Large Scale mapping, which has an opposite meaning. If your drawing is at 1"=30', try setting your hatch scale to 0.30, If that does not work, set the scale to 0.03. I think what you want will fall somewhere between those two values.

Also, make sure your UCS is set to "World".
Dent Cermak
Posts: 486
Joined: Fri Mar 28, 2008 6:54 pm
Location: Clinton, MS

Return to Takeoff

Who is online

Users browsing this forum: No registered users